Bike or DieHall of FameSubmitLevelsForum

Chat (0)

Bike or Die 2 Released Here comes the new Bike or Die...
7 Year Itch Who would have thought? There ...
7 Years On Bike! BoD is 7 years old and I'm sti...
...more

12 Years On Bike! 12 Years On Bike!
10 Years On Bike!!! 10 Years On Bike!!!
Flash Replays on Mac I am having trouble with my Ma...
...more


Bike or Die - Android Sz, Do you have plans to port...
Upvote comments BikerBrian brought up an idea ...
If This Game has PC Version This game will HOT.
...more

iOS 8.0 problems I just upgraded to iOS 8.0. Wh...
new ipad. how do i get my stuf... hi there. i've got an ipad and...
HTML Button doesnt work My HTML Button that displays m...
Bike or design is not testing ... when I make a game, hit test, ...
Serious question Ok so I know I'm not the best ...
Download on Homepage not most ... On the homepage the download i...
report a bug I keep submiting my replays to...
...more


Report a bug



 
122 threads on 7 pages:      1 2 3 4 5 6 7 >>>>
marcusbsouza
I can't upload my records
My uploads don't affect the site, just the first basic level.
Can anyone help me?
Vin: Id go into my profile and 'unauthorized games' they may be lying there if they exist on the website but do not affect that lvl's standing.

see all 2 comments
samsells
how do I install levelpacks
what do I have to do to play additional levelpacks. I download them and sync them with my palm but when I select "more" from the levels section is says no level pack installed
Kristopher: FYI, I am unable to beam levelpacks from the Zodiac to the Palm Vx. I beamed them with RsrcEdit, but the Vx said it did not have a program to use the levelpacks.

see all 2 comments
Kristopher
Web Site Traffic Jam :)
I think the web site is slowing down with all that it has to do. Sometimes when I submit multiple comments at once (in two different windows), only one of the comments will get posted. I have about 500 games on-line, but only about 100 are needed for the Time Trial. Maybe you could automate the removal games if they are not your record times, are not in the Freestyle Competition, and do not have any comments. Also, that bug we saw a few days ago needs some investigation.
monkeydave
"Invalid Recording File"
I keep getting this error, which results in a failed upload. If I try uploading a best time again, I get the message that there are no best times to upload. So then I have to beat that time in order to try it again. Any advice?
PrayeR: MANUALLY upload this recordings again. it will go without the problems second time.

see all 3 comments
Robin
Pesky T3 controls bug!
I've just got a T3 having played BOD loads on my Clie SJ30. But when playing on the T3, if I press any two buttons together (like forward & balance) the screen pans downwards! Its infuriating and basically impossible to play! Anyone know a fix? I tried different button combos, but still does it. It seems slightly better in landscape mode. Also, IMHO, the T3 buttons are too close together - what setup do you people use?
Kristopher: On my Zire 72s, I use the default 5-way navigator controls for the bike, and I use the top left button for the map.
One major thing though: I play with two thumbs, which is way better than playing single-handedly.

see all 7 comments
Sena
Battery on T3
I find that my battery seems to be running low really quickly. Seeing Bike or Die is the only thing i do on my palm basically, it occured to me that it might have something to do with it (suprisingly). I'm talking like a couple hours playing time here! Less! All T3 OWNERS! What is it like for you? Or, is it my battery is...
Kristopher: This game is so fun you don't realize how long you have been playing. If you look up a dozen contacts throughout the day, all together it only takes five minutes, but if you sit down with this thing you sort of wish you had a better battery. Sometimes the battery dies at school before lunch time, and then I don't have a dictionary.

see all 11 comments
Maka
Time Problems (T3)
I noticed the clock on the game is very accurate when playing with Lo res, B/W, Outline and none of the FX. But when playing with hi res, color and all the FX the clock is slower. A minute in the game is about 1:10 in real life.

And speaking about time, are the web replays in slow motion on purpose? or is it a problem with my browser...
Kristopher: The game might be going in fast motion, but you can get used to it eventually. If you have faster reflexes, then it won't be a problem.

see all 13 comments
Sena
Viewing a Saved Recording
Sometimes when i view a saved recording, stop it early, and then try to do something else, it doesn't let me control. Instead it 'finishes' off the previous recording on the new level.
Kristopher: This happens every time, but it should be easy to fix.

see all 3 comments
SooHyunKim
Editing Profile photo
Hi. I've tried to edit my profile photo, but it doesnt seem to work. Well, I can successfully delete current image, but when I upload my new images then refresh, the old images comes out instead of the new one. I will try again but could you please check this error in the mean time?
Kristopher: That is not a problem. It should work fine as long as you click "save" to save your changes.
SooHyunKim
Profile Picture Size
Sz. Could you please tell me the exact profile picture size (in pixel) so I can edit a picture in the photoshop?
Kristopher: You can pick the image resolution you want, but your picture has to be less than 30K. If you have a thumbnail size GIF or PNG, the memory size shouldn't be a problem, but if it is a JPG like mine, then you will need to have it really low-res and set compression quality very low.
marc
reg code
ok i bought the game from clickgamer.com and i entered the reg code they gave me and it doesent work help!!
Sz: the registration code depends on your hotsync id, you might get a wrong code if the hotsync id was entered incorrectly. anyone experiencing such problems should contact support@toyspring.com
Ando
Websync
For some wierd reason, when i try to open the java websync, it says something like "unable to launch the specified application". I reinstalled java to no avail. Anyone have any idea what is going wrong???
Ando: stuffed??? when i go to the java website, it says youve got the latest

see all 2 comments
PrayeR
Info Line
there are errors in running line at the bottom of the site.

old results etc. etc.
PrayeR: thanks SZ

see all 3 comments
Lee
Odd Control Behaviour
Equipment Tungsten T3
Occasionaly, the controls go silly, and on restarting a level, the bike randomly controls itsself.
I can fix by dropping out of the game and re-starting, so not a big issue.
Sena: i just submitted a bug about this. it has to do with the recording.

see all 4 comments
Lee
D Pad menu use
The D Pad on my T3 works fine for scrolling when selecting a level, or scrolling through the recorded games lists, but when I click "more" it doesn't work on the Levelpack Selection menu, and I have to use the fiddly little arrows.

Is this just me?
snempaa
fall into walls and ground
As I am very addicted to BoD, i'm playing it all the time on my treo270, but now something really weird happended. In every level on every levelpack I just fall through all the walls and grounds at the start of the level so I die instantly (well not me but the cool guy on the bike). I think a reinstallation of the file will solve the problem, but I thought I'd mention it here first!

Cya, Wouter
snempaa: Ok, my fault, I just forgot to change my hotsync ID back to my original one (the one I registered with).

see all 2 comments
You Qi
Link Error
Click on the link on my name beside this text.
Sz: corrected! (thanks)

see all 7 comments
You Qi
E-mail policy
Well, I found that the server seems like didn't show out our "ticked" value. After you ticked few of them and save it, the next time you come in all will return to unchecked checkbox again. and regarding the Ranking notification, is this function working? I don't think so...
Sz: oh, you're right, it was my fault :-O
thanks!

see all 3 comments
PrayeR
question
it's not a bug, i just want to ask SZ.
on what depends intern counter in Bike or Die.
i mean time.

because sometimes system clock of palm devices runs faster or slower
PrayeR: thx for the answer.
i understand.

see all 6 comments
You Qi
Another Control Behaviour
I just played BoD on my sis palm just now, and now only I realised that we can turn our bike while accelerating! Becoz this doesn't work which Clie Jog Dial! I control my bike everytime by release the accelerate button and then turn my bike and then only press down the accelerate button again! is this a bug or something?
Lee: I have to do the same thing on my T3.
I think it is something to do with having configured the D Pad to do some of the controls (I have a pretty odd configuration, that I finally worked out)
Not that it seems to slow you down You Qui!
WhoThreadLatest comments
©2008 Szymon Ulatowski @ TOYSPRING