Bike or DieHall of FameSubmitLevelsForum

Navigate to

Report a bug

122 threads on 7 pages:      <<<< 1 2 3 4 5 6 7
iOS 8.0 problems
I just upgraded to iOS 8.0. When i try to submit runs, the game softlocks. Am I the only one with this problem?
new ipad. how do i get my stuff?
hi there. i've got an ipad and didn't want to get my iphone's backup. is there a way i can insert all my games and times into my iPad's BoD? looking into the iphone backup's files, maybe?

saved a failed attempt as complete

Now that I finally managed to complete this level, I can't do it, because of this 12'' wrong file.

How can I fix it?

HTML Button doesnt work
My HTML Button that displays my rank on a forum doent work. It doesnt even show one when im on this site. Any suggestions?
ye ol\' Viso
Bike or design is not testing games properly
when I make a game, hit test, it go's to bike or die but then freeze's up and I have to soft reset. I am using BoDie v1.6b and BoDesign v1.5...
Serious question
Ok so I know I'm not the best bod'er but I've got a quick question. I have this username (Floop) and my other one (floop2) I started Floop2 after I wasnt able to use Floop after I got a new iPhone, the levels didn't get transferred and when I tried to log onto the username it said that it was already taken so what I'm wondering is; is there any way for me to add my best games from Floop2 to Floop or vice-verse? This would be helpful if anyone has any input
Download on Homepage not most recent
On the homepage the download is 2.0d, but on /get.php it's 2.1b

is that right?
report a bug
I keep submiting my replays to the hall of fame from my itouch and when I go to my online account the replays arn't in my games on line sections
Unable to upload recordings from Palm Treo 650
My Treo 650 fails every time with "Unrecognized response from the server"
It appears to connect ok to start with saying it's connecteding, then sending data, then receiving data - then the error above.
I had to uploaded a game using the website to create this account, still doesn't work from the Treo though.
Any ideas?
Bad time as best time
Somehow on Rocky McFly, I show a time of 5 second as the best time, and nothing I get will replace that time, so I can never submit a good time.

How can I fix that?
OrR's levels ipod
I downloaded the texturized version and now i can't submit orr's levels times can you fix this somehow Sz?
Upgraded iPhone version, now cant login?
I upgraded to BOD 2.1.3 and had to wipe my phone out before i upgraded. I also didnt restore the game thru itunea, so its a fresh install .

Question is, how can i make my iphone play thru my xNBSx profile?

I cant figure this out for the life of me!

"today" bug
It seems like (at least on the computer i'm on) every single comment that was submitted in march says "today xx:xx" I'm not sure if it's just this computer, but i doubt it is just this computer...
controll bug
Sz, i'd like to report the following bug: I play BoD on a treo 680. I use altered control keys (forward = phone, brake = green, balance left = left, balance right = right, flip = down). Everything works fine, but when I accidentally hit phone and left+up (which happens easily because of the tiny keys) the device switces off!! I can resume the game from the same position but it's annoying anyway.
Thanks for a fix.
Still best game on palm!
previous device
I'm sure this has been covered, but I can't search the forum (maybe there's a good reason... ). Anyway, I submitted scores with an old Samsung i500 (with username Zop) a while back, and I don't believe I changed the password, or even logged in, then. The Samsung is odd because it loses all info if you don't charge it from a dead battery in 17 hours (or some time), and since it's been many months, nothing is on there. Now, I use a Treo.

I reinstall BoD, and the generated password isn't correct. The generation doesn't seem dependant on the Palm's username, or last high score name, so I was wondering if the BoD version could be important. Or, is there a way to save the old account?
Save & Resume Bugs
I think I've seen a couple bugs with the Save & Resume functionality.

The first one I don't remember how I did it, but I had it saved at some point in Finding Mice and then turned the Auto Save off. From then on, there was a ghost bike just sitting there at the point I had saved previously. It didn't move, it was just there (the regular ghost bike worked fine, there was just a new gray bike sitting at that point)

The second bug happened on the new levels (Frostbite). I hadn't completed the level yet, but had the Auto Save on. (It was still on from trying to finish The Climb ) It saved right in the middle of the level and then I finished it. I turned the Auto Save off and then tried to finish the level again, but every time I crashed, it would start me in the middle of the level again. I would click on restart but it would still start in the middle. The only way I could get it to start at the beginning was to go to another level and then come back to Frostbite. Once I finished the level without the restart the problem seemed to go away.
Replay Glitch
There are a couple glitches with the new replay system:
1: If your playing a recording, you pause it, and right click - play: it glitches and leaves the bike there on the screen, plus brings up a new bike which is connected to it. It's hard to explain, so I took a screenshot.
2: When you pause a recording, and right click - rewind: The background goes completely gray

These might not be the number 1 issues that need to be fixed though =P Just pointing it out

Screenshot: http://img155.imagesh
Error with times on Standard Levels Malysz and Vanilla Sky
I have beaten both Vanilla Sky and Malysz once. I booted up my game afterwards and it shows that I have beaten them, except with different times, and my ghost is no longer available. Furthermore, I can't upload the times to the site, as they are lost for good. And the times that it says I got are 26.20 for Vanilla Sky (10 sec below 1st place), and 29.52 for Malysz.
highscores do not appear on my profile
the only games that are showing up are the ones that I put when I first started my account.............
Upload to the server fails
Am I the only one being unable to upload leves from my palm?
©2008 Szymon Ulatowski @ TOYSPRING